拉升指标公式,请帮忙给个股票快速拉升的选股公式

内容导航:
  • 请帮忙给个股票快速拉升的选股公式
  • 求通达信选股公式 选出今天一天内,出现5分钟内急速拉升4%以上的股票,并且有放量
  • 请股票高手帮忙指标 “拉升区”做个选股公式
  • 观察主力连续拉升用什么公式指标
  • 下面是主升浪预警指标,求主升浪预警指标附图指标?
  • 高分求通达信主升浪条件预警选股公式
  • Q1:请帮忙给个股票快速拉升的选股公式

    搞笑!

    Q2:求通达信选股公式 选出今天一天内,出现5分钟内急速拉升4%以上的股票,并且有放量

    您好
    您说的是公式指标吧,建议找百度专家,推荐您看看下面的文章
    【http://jingyan.baidu.com/article/1612d500414bede20e1eeef5.html】这是我喜欢的专家您可以参考看看。

    Q3:请股票高手帮忙指标 “拉升区”做个选股公式

    买进000157.必能获利。

    Q4:观察主力连续拉升用什么公式指标

    没有指标,只有金钱

    Q5:下面是主升浪预警指标,求主升浪预警指标附图指标?

    {ok.测试通过}
    VAR1:=1;
    VAR3:=LLV(HIGH,240);
    VAR4:=100*(CLOSE-VAR3)/VAR3*VAR1;
    VAR5:=REF(LLV(CLOSE,480),1)*VAR1;
    VAR6:=REF(HHV(CLOSE,480),1)*VAR1;
    VAR7:=100*(CLOSE-VAR5)/(VAR6-VAR5)*VAR1;
    VAR8:=(CLOSE-LLV(CLOSE,981))/(HHV(CLOSE,981)-LLV(CLOSE,981))*100*VAR1;
    VAR9:=(CLOSE-LLV(CLOSE,393))/(HHV(CLOSE,393)-LLV(CLOSE,393))*100*VAR1;
    VARA:=(CLOSE-LLV(LOW,981))/(HHV(HIGH,981)-LLV(LOW,981))*100*VAR1;
    VARB:=(CLOSE-LLV(LOW,393))/(HHV(HIGH,393)-LLV(LOW,393))*100*VAR1;
    VARC:=EMA(100*(CLOSE-LLV(LOW,100))/(HHV(HIGH,100)-LLV(LOW,100)),5)/4*VAR1;
    VARD:=IF(VARC>23.16,VARC,0)*VAR1;
    VARE:=VARC<1*VAR1;
    VARF:=VARD*VAR1;
    VAR10:=VAR4<0 AND VAR7<0;
    VAR11:=1;
    VAR12:=(HIGH+LOW+CLOSE*2)/4*VAR11;
    VAR13:=EMA(VAR12,21);
    VAR14:=STD(VAR12,21);
    VAR15:=((VAR12-VAR13)/VAR14*100+200)/4*VAR11;
    VAR16:=(EMA(VAR15,89)-25)*1.56*VAR11;
    VAR17:=EMA(VAR16,5)*1.22*VAR11;
    VAR18:=EMA(VAR17,3)*VAR11;
    VAR19:=3*VAR17-2*VAR18*VAR11;
    VAR1A:=IF(CROSS(VAR19,VAR17) AND CROSS(VAR19,VAR18) AND CROSS(VAR17,VAR18),1,0);
    VAR1B:=IF(CROSS(VAR17,VAR19) AND CROSS(VAR18,VAR19) AND CROSS(VAR18,VAR17),1,0);
    VAR1C:=EMA(100*(CLOSE-LLV(LOW,100))/(HHV(HIGH,100)-LLV(LOW,100)),13)/4*VAR1;
    VAR1D:=EMA(CLOSE,2)-EMA(CLOSE,89)*VAR1;
    VAR1E:=EMA(VAR1D,30)*VAR1;
    VAR1F:=2*(VAR1D-VAR1E)*10*VAR1;
    VAR20:=POW(VAR1F,3)*0.1+POW(VAR1F,2)*VAR1;
    VAR21:=SQRT(SQRT(LOW*HIGH*OPEN*CLOSE));
    VAR22:=EMA(VAR21*0.97,3)*VAR1;
    VAR23:=(HIGH+LOW+CLOSE)/3*VAR1;
    VAR24:=(VAR23-MA(VAR23,14))/(0.015*AVEDEV(VAR23,14))*VAR1;
    VAR25:=IF(YEAR<2022 AND VAR1F>0.00015,VAR20,0)/45*VAR1;
    YZ:=VAR25,COLORRED;
    VAR26:=EMA(CLOSE,2)-EMA(CLOSE,150);
    VAR27:=EMA(VAR26,100);
    VAR28:=2*(VAR26-VAR27);
    VAR29:=POW(VAR28,3)*0.1+POW(VAR28,1);
    VAR2A:=SQRT(SQRT(LOW*HIGH*OPEN*CLOSE));
    VAR2B:=EMA(VAR2A*0.97,3);
    VAR2C:=(HIGH+LOW+CLOSE)/3;
    VAR2D:=(VAR2C-MA(VAR2C,14))/(0.015*AVEDEV(VAR2C,14));
    ZL:=IF(YEAR<2022 AND VAR28>0.001,VAR29,0)*5;
    输出1:=CROSS(ZL,1);
    输出2:=REF(HHV(ZL,60)<1,1);
    输出:输出1 AND 输出2;

    Q6:高分求通达信主升浪条件预警选股公式

    DIFF := EMA(CLOSE,68) - EMA(CLOSE,170);
    DEA := EMA(DIFF,90);
    MACD := 2*(DIFF-DEA);
    A:=MACD;
    G:=MA(MACD,2);
    J:=MA(MACD,3);
    J1:=MA(MACD,5);
    STICKLINE(CROSS(MA(A,1),G),0.05,0,1,0),COLORWHITE,LINETHICK2;
    VAR13:=IF(YEAR>=2018 AND MONTH>=11 AND DAY>=1,0,1);
    AA:=(MA(C,1)+MA(C,3)+MA(C,5)+MA(C,7)+MA(C,9))/5;
    BB:=(MA(C,2)+MA(C,4)+MA(C,6)+MA(C,8)+MA(C,10))/5;
    CC:=EMA(AA,2);
    DD:=EMA(BB,5);
    VAR14:=MAX(EMA(AA,2)-EMA(BB,5),0)*1.2;
    VAR15:=EMA(VAR14,5);
    SS:=EMA(VAR15,2);
    风险系数:=(VAR15-SS)/10*VAR13;
    波浪系数:VAR15*VAR13,STICK,COLORFF00FF;
    A10:=波浪系数,LINETHICK1 ;
    B:MA(A10,3),COLORYELLOW,LINETHICK2;
    B2:=MA(B,2)*2-B;
    STICKLINE(B>B2,1.5*B,B2,3,0),COLOR0000FF;
    STICKLINE(B<B2,1.5*B,B2,3,0),COLORBLUE;
    STICKLINE(VAR15>REF(VAR15,1) AND VAR13,VAR15,0,2,0),COLOR0099FF;
    STICKLINE(VAR15>REF(VAR15,1) AND VAR13,VAR15,SS,3.5,0),COLORYELLOW;
    STICKLINE(VAR15<REF(VAR15,1) AND VAR13,0,VAR15,2,0),COLORGREEN;
    STICKLINE(VAR15<REF(VAR15,1) AND VAR13,VAR15,SS,3.5,0),COLORFFCC33;
    升跌:=EMA((C/MA((2*C+H+L)/4,8)-1)*100,3);0;

    上一篇:上一篇:短线最喜欢的选股方法
    下一篇:下一篇:高温超导电缆概念股
    • 评论列表

    发表评论: